kapotik

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kapotik

  • Rank
    MIDIbox Newbie

Recent Profile Visitors

330 profile views
  1. hola, disculpe mi tardanza, no, no hablo portugues, quisiera saber que vercion de firware traktorizer le cargo usted al core (la 4, la 4.1 beta, 4,2 , o Fimeware traktorizer Reeditado) y en que pines van conectados los encoders, por que me funcionan los botones y potenciometros pero no los encoder, yo utilizo el siguiente esquema
  2. Buenas, desde hace algunos años que vengo viendo y leyendo todo lo referente al proyecto del traktorizer y controladores midi, hasta que pense que tenia todo resuelto y me decidi a armarlo, aca pongo algunas fotos del preliminar             Si ya se, que lio de cables!!   Bueno tengo el core funcionando, potes y fader funcionando, botones y led funcionando, lo que no me funcionan son los encoder, no se si es un problema de sof, ( le estoy cargando al core el del traktorizer que habia bajado de ucaaps hace unos años), o si no los estoy conectando bien, para la conexion e colocado el pin del medio a maza y los de los extremos cada uno a una entrada de la DIN, exactamente donde dice diagrama del traktorizer, los encoder son estos           lo que puedo agregar a modo informativo es que dependiendo de la vercion del firware del traktorizer que le cargue, tengo 3 funcionales, aveces no hacen nada y otras veces si envian notas midis, pero a la hora de configurarlo en el traktor siempre va para un lado, es decir si lo configuro para buscar en una lista de temas siempre va por ejemplo para abajo.   Por favor si alguien me hecha una manito se los voy a agradecer mucho   Saludos Traktorizer k.rar
  3. Hola, no tengo win8 por el momento?
  4. hola yo de nuevo, ya tengo todo o casi todo funcionando, la verdad que va todo muy bien. TANGOPIC se puede conectar uno o mas encoder? como se hace.   saludos
  5. cambie los 74hc595 y nada no se enciende n ingun led   alguna idea?
  6. hola, ya solucione mi problema, era un 4051, lo saque puse a masa A3 y salio andando, pero ahora no funcionan los led, ya chequee y recdontra cheque la placa y todo esta bien, voy a cambiar los integrados a ver que pasa.   saludos
  7. desconecte del modulo ain el conector de 4 hilos y lo mande a maza y a dejado de hacer el scroll de notas y me a dejado mapear un boton, alguna idea de que puede estar mal con este modulo.   saludos
  8. Hola, arme el core con los modulos de midibox, la pc me lo detecta como dispositivo de audio como dijiste, lo he probado con traktor y este me lo detecta como dispositivo midi generico y luego como dispòsitivo de audio, pero cuando quiero mapear algun boton o potenciometro dandole al boton de LEARN, empieza a hacer un scroll con el ch1 llendo de 0 a 120, o por ahy, es como si estubiera algun modulo con todos sus botones apretados a la ves, y siempre esta prendido en azul donde pone CTRL que sale en la interfaz.  He intentado mapear una salda de led pero no me prende ninguno. ya he chequeado todas las conexiones varias veces y aparentemente estan bien, por favor si me pueden dar una manito se los agradeceria.   Saludos
  9. Gracias por responder, el midio 128 v3 esta fuera de mi alcanse por el momento, asi que me voy a inclinar por el tuyo, queria saber como se asignan los botones, potes y los led, y si funciona en tracktor o virtual dj.   saludos
  10. Hola, perdon por reflotar el tema, pero quisiera saber tangopic, por que solo se pueden conectar 32 potes, 32 led y 32 botones, es por una limitacion del core con el 18F2550? o yo he entendido mal y solo es cuestion de seguir sumando mas modulos?   Saludos