louta

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About louta

  • Rank
    MIDIbox Newbie
  1. Problème pour programmer un module MF_NG

    En effet, ça ne fonctionne pas. Mon problème de bruit viens de la fréquence utilisé pour les PWM. j'ai fait des testes sur arduino et quand je décent la fréquence des PWM le bruit moteur disparaît et je gagne en couple. Par contre sur pic je ne sais pas faire ça. Je ferait des tests avec MIOS pour voir si je peux pas arriver au même résultat en bougeant quelque paramètre. Mais j'ai déjà pas mal cherché et pour le moment sans succès. Peut être en augmentant les PWM step ainsi que les mini et maxi duty up et down, je ne sais pas. je ferai ça dans la semaine ou (si j'ai pas le temps) le week end prochain. En tout cas merci pour votre aide et votre participation, ça fait plaisir.
  2. Problème pour programmer un module MF_NG

    Se circuit est théoriquement fait pour transformer une sortie PWM en tension continu "stable" mais je pense qu'il doit être placé entre la sortie PWM et le Hbridge de façon a se que les tensions piloté (et aussi les intensitées) ne soit pas trop élevé. en restant dans les 5v avec un courant suffisant pour piloté les entrée du Hbridge. Donc je pense qu'il ne devrait pas surchauffer. Vous en pensez quoi?
  3. Problème pour programmer un module MF_NG

    Merci pour ton aide, c'était mon interface midi qui ne convenait pas. j'en ai acheté une autre (MOTU FASTLANE USB) et maintenant tout fonctionne. le fader fait effectivement un peut de bruit du coup je vais tester un circuit comme celui "là" pour voire si ça élimine le problème de bruit. Peut être que d'autre personne l'on déjà essayé?
  4. Problème pour programmer un module MF_NG

    Merci pour ton aide. J'avais bien mi le bon fichier dans mon pic. mais quand je le connecte en midi à mios studio il ne se passe rien. Voila une image de MIOSstudio avec le module MF_NG connecté dessus. Pour cette essai j'ai utilisé un adaptateur midi/USB qui n'est pas le module MBHP_CORE_LPC17.
  5. Problème pour programmer un module MF_NG

    Merci pour ta réponse. Je vais voir ça se soir en rentrant. Merci pour les explications, je ne suis vraiment pas sur d'avoir fait ça. Je crois que j'ai flashé MIOS8 directement dans le pic mais je suis pas sur. Au pire je vais tout recommencer se soir et je te tiendrai informé de mon avancement.
  6. Bonjour, je me présente, je m'appel Mickael, J'avais déjà posté sur se forum il y a un moment au sujet de la construction d'une console de mixage automatisé par le projet MIDIbox. Il m'a été impossible de me souvenir de mes id et mot de passe alors j'ai recréer un compte que  je n’oublierai pas cette fois si. Je m'excuse d'avance pour les brûlures oculaire que pourrait créer les multiple faute d'orthographe que je ferai mais ça n'a jamais été mon fort. j'ai monté un module MF_NG. J'ai installé un MIOS8 sur le pic18f452 mais je n'arrive pas un mettre a jour le pics pour installer le programme dans le pic. Pour installer MIOS8 sur le pic j'ai utiliser un PICKIT3. J'ai en suite remis le pic sur le module MF_NG, je l'ai branché à un module  MBHP_CORE_LPC17 sur les port MIDI 2 in/out. Dans MIOS studio 2.4.6 j'ai choisi  "MIDIIN2(MIDIbox NG)" et "MIDIOUT2(MIDIbox NG)".  J'ai télécharger mbhp_mf_ng_v1_005 mais je ne comprend pas comment l'utilisé. Quelqu'un pourrait'il m'aider a comprendre le principe? Je me demandai aussi si la led du module MF_NG s'allume des qu'il est alimenté ou si elle s'allume lors de la réception de données? (parce que la led de mon module ne s'allume pas.) Merci d'avance pour votre aide.