rbv2

Members
  • Content count

    94
  • Joined

  • Last visited

Everything posted by rbv2

  1. when sending out triggers from AOUT Ch16 and then select in the parameter layer "lenght" i can change the lenght of the trigger/gate from 1% to Glide at 1% - no trigger at 2% - sporadic trigger from - 3-20% steady trigger from - 21-100 % double trigger with increasing distance (21% narrow / 100% wide) glide - only the first trigger before we fixed the grounding issue i got double triggers starting at 5% and other problems but now i'm pretty shure those are gates and not triggers making some modules being triggered at the beginning and the end of that rectangular pulse.  
  2. hi all, after testing i found an minor issue with my breakout-box. everything is working as intended but i get annoying double triggers on some modules. when i connect the same modules to my robokop sequencer or other trigger source everything is fine. could it be a grounding issue? the +/-12V for the AOUT NG is coming from my eurorack and the +5V for AOUT NG and the LineDriver Receiver from an additional psu. the external psu (5v) is in the middle of the ribbon cable between AOUT NG and the receiver as suggested by latigid on. i also enabled the 1ms trigger but it makes no difference. when using the same trigger on another module it works so i guess i can rule out the double trigger is coming from the sequencer itself. please help rbv2
  3. thanks a lot, it's working much better now also the random triggers when inserting cables are gone now :) only get double triggers on very long "lenght" settings wich i assume is normal behavior. are those real triggers or very short gates? thanks @Hawkeye and @latigid on for your support and patience you deserve a beer btw. where is the "buy hawkeye a beer" button?
  4. yes, isn't so well drawn but that's what I meant.   thanks. i try it and report
  5. @latigid on thanks! to be on the safe side, I made a drawing. it shows my current wiring. the black line with the question mark shows how I understand it. would that be okay? thank you! rbv2    
  6. hi latigid on, thanks a lot for your answer.   - since i have made no changes in the HW Config beside setting the 1ms-option and SRs for clocks, gates & Trigger i would assume no - all tracks muted except for the one sending triggers to CH16 - checked all cables visually again - the resistance between 0V Eurorack and pin 2 of a Midi Socket oscillates between 1,8-2,5 Ohm - no jumper in J3 - the double trigger only occours on some modules and depends on the setting of the length in the parameter layer, when length is 4% it's almost gone, it's acting like a gate.. - I'll try to do the tests in mios when I understand how it works  yes, i am using an external power plug. i get 4,96V on J2 of AOUT NG and 4,96V on J19 of the Receiver unfortunately I still have to wait for the scope..   thanks rbv2  
  7. hi peter, at the shematic i can see the point you refering to but there is no jumper or place for a pinheader. yes i use the DOUT module for 8x Gate, 16x Trigger an 8x Clock the AOUT NG is for CV only. a friend of mine will lend me his scope. but i don't have one right now.   thank you!
  8. hi peter, thanks a lot for you answer. unfortunately i saw the information about the new modules too late. i would rather use them but i had already bought all the parts and ordered a panel at schaeffer.. i have also learned that the 5v on the doepfer boards are not there at all although it is written on it   thanks!
  9. Troubleshooting midiphy SEQ v4+

    done :)    
  10. Troubleshooting midiphy SEQ v4+

    hi all, after testing i found an minor issue with my breakout-box. everything is working as intended but i get annoying double triggers on some modules. when i connect the same modules to my robokop sequencer or other trigger source everything is fine. could it be a grounding issue? the +/-12V for the AOUT NG is coming from my eurorack and the +5V for AOUT NG and the LineDriver Receiver from an additional psu. the external psu (5v) is in the middle of the ribbon cable between AOUT NG and the receiver as suggested by latigid on. i also enabled the 1ms trigger but it makes no difference. please help rbv2
  11. IMG-0015.jpg

    looks great
  12. midiphy SEQ v4+

     thanks for the update. looks great
  13. Troubleshooting midiphy SEQ v4+

    you were right. SR10 (gates) , SR11 (trigger 1-8), SR 12 (trigger 9-16). thanks again, it's working now
  14. Troubleshooting midiphy SEQ v4+

    I'll try that tomorrow. thank you for the quick reply  
  15. Troubleshooting midiphy SEQ v4+

    hello all, could anyone please help me with the breakout box for my seqv4+? after first testing the AOUT NG is working fine but i don't get any gates/clocks/triggers from the DOUT. in the hwcfg i have enabled SR 3 for gates, 4 for clock signals, and 5-6 for drum triggers also the setting for the 1ms pulses is enabled. when shift register nr4 is enabled all the leds on the left LEMEC board lighting up so i'm guesing it's maybe the wrong shift register. thanks  
  16. midiphy SEQ v4+

    @Smithy thanks for the info, but i don't use facebook anymore.. :) need to check the forum more often.  
  17. midiphy SEQ v4+

    wasn't aware there is an expansion for eurorack in the planning. damn, just ordered the panel for my aout ng + dout. :)
  18. Troubleshooting midiphy SEQ v4+

    hi,   I would recommend to desolder the pins one by one and cleaning the soldering joints afterwards with the desoldering pump. just heat them up and use tweezers to pull them off.  
  19. Troubleshooting midiphy SEQ v4+

    thanks a lot. got it now :) I'm gonna take the power out of my eurorack.  
  20. Troubleshooting midiphy SEQ v4+

    thanks a lot for your answer. I haven't understood the power supply yet. where should i connect the +5V power supply for the LINERX module, and do i need another power supply for the AOUTNG module?   thank you!
  21. Troubleshooting midiphy SEQ v4+

    hi all, don't know if this is the right place. i have finally finished the AOUT NG and DOUT board to add some cv/gate/trigger to my seq v4+. I'm a little confused about the interconnections and jumper settings of the pcbs. inside of the sequencer i have the LINETX connected to the core like shown in the video but since the pcbs are a new revision and the J-headers are named differently then on the LINERX/TX-page i'am afraid of damaging something.. basicly i would like to do the following:   - could anyone please help me on how to do the connections and setup the jumpers? -is it necessary to use an additional power supply when using 0-5v only? -what is the pinout of the AOUT port of the LINERX?   many thanks rbv2  
  22. midiphy SEQ v4+

    hi, was quite easy with a lot of solder and lifting the sides one by one. I used some tweezers and a bigger tip on the soldering iron. Just be patient and wait until enough heat and solder is applied. i even reused the isolated resistor network afterwards. you will need desoldering braid to clean the pads otherwise the new part will not sit flat enough to reach the pads.   good luck
  23. MIDIbox SEQ V4 Release + Feedback

    indeed :) after making a lot of presets and labels for my synths and drummachines i can say that would be great. unfortunately i cant find an option for labeling tracks defined for drums. btw. the new behaviour of the selection buttons is great. thanks
  24. MIDIbox SEQ V4 Release + Feedback

    thank you. ..and funny timing right in the moment your message came in i stumbled over the function.  :D
  25. MIDIbox SEQ V4 Release + Feedback

    hi all, is there a possibility to see the name of the choosen preset in a track when in edit mode? for example on the dot matrix or the oled? i have different devices in each track which sometime confuses me when using different setups. thank you