Sign in to follow this  
Followers 0
electrodancer

how to get gates and cv working for the seqv4+

4 posts in this topic

hi there...ive build the seq v4+  but now i can not get the CV (from Aout-ng) and GATES and CLOCKS (from dout board) working

i have the (new) linedriver transmitter inside the seqV4+ and i have the (old) lindriver receiver on the other end of the cable

i have a Aout-ng board and a doutx4 connected to the receiver (clocks, gates and cv were working on my (old) seqv4...now im trying to get this working with my new seqv4+

what ive tried:

inspect the linedriver module

set the si jumper on the lindriver transmitter (it is there on my old seqv4)

set the correct Aout board in the menu

ive tried to assign the shiftregisters to the same numbers and pins in the hw-file as i did with my old seqv4....but this gives only messed up leds.

 

can some one help me with this ?

 

 

Share this post


Link to post
Share on other sites

You need to assign them to new numbers, the old SeqV4 ones won't work, see Andy's reply to the same question half way down this page

Link

Share this post


Link to post
Share on other sites

thanks ...that makes sense

ive followed up on the link....and set the shift registers but still no cv gate or clock

also the led on the Aout-ng does nog light up when i connect the seqv4+ (and it does light up when i connect the seqv4)

so i think there is no power over the 25 pin cable ?..

 

cheers

Vincent

Share this post


Link to post
Share on other sites

solved....it was a missing jumper on de linedriver transmitter board

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0