Search the Community

Showing results for tags 'Programming problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 1 result

  1. Cannot upload MIOS V1.9G

    Hello,   I have built many MIDIbox projects over the years including the SEQV3, SEQV4 and recently the SEQV4L.  I had an unused MBHP8 core lying around and I thought I would try playing with the MB808 project to see what it is like.   It's been a while since I worked with the MBHP8 core so maybe I am missing something simple.  I can't seem to get the MIOS V1.9G to load into the PIC.  I burned the Bootloader V1.2B_pic_18F4620 into the PIC with no problem and in MIOS Studio 2 it sees the MBHP8 core and says that it is ready.  I browsed to the MIOS V1.9 hex file and started the upload.  After quite a while (about 15-20 minutes) it reaches 100% and looks like the upload was successful.   I restart the core and the two 2x40 displays never show anything.  I tried this procedure many times and can never get any display on the LCDs.  I removed the pic18F4620 from my SEQV3 and plugged it in and the displays work normally so I know the core board and wiring are all good.   I have tried two different PIC 4620 chips, two different USB/MIDI converters and two different computers.  One computer uses XP and the other one is Windows 7.   Burning the bootloader and then the MIOS into the PIC has always been easy, but I have spent two days on this with no success.   Any ideas on what I am missing?   Regards,   Tim Heffield