Jump to content

[SOLVED] Seq v4 firmware update issue Mios32 - Linux Mint

Alasdair Moon

Recommended Posts

Hi all,

I tried to update my midibox today from 4.090 to 4.092 on STM32F4-Discovery

I connected the micro usb and started the mios32 under my Linux Mint. (I have a 5v power-supply connected)

USB Ports of my midibox seq are scanned and loaded ...

QUERY gives the correct values

Filebrowser can access SD-card

If I send infos from my midibox to mios32 all works perfect

When I tried to upload the new hex-file I get the ERROR .... FILE DOES NOT EXIST and that's it ... the "start" Button of MIOS32 stays grey

What could it be?

Only weird thing I see in the Infopage is the CPU-load that says 234%


Greetings, Sascha


Edited by Alasdair Moon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...