TK.

Server has been re-installed, waiting for support

7 posts in this topic

Hi,

 

as some of you already noticed, the midibox.org server was down yesterday morning; in the afternoon it was online again but with an older forum backup which doesn't contain the postings of this week.

 

I don't know why this happened, and who initiated this. I wrote a mail to Twin-X, but haven't got a reply yet.

 

Hopefully a newer backup is available which will allow us to restore the missing postings.

Until this has been clarified, please don't write too much in the forum because it won't be possible to merge old and newer postings.

 

Best Regards, Thorsten.

 

Share this post


Link to post
Share on other sites

Update: I got a reply from Twin-X, (unfortunately) he wasn't aware about the incident and will ask the hosting provider.

 

I fear that it won't be possible to restore the missing postings from this week.

If there are important troubleshooting requests, please post again!

 

Best Regards, Thorsten.

Share this post


Link to post
Share on other sites

Dear Thorsten,

I have the Impression that the SVN Mios32 repository has an older State (2086) than the most recent one (2088).

Just for your info.

Best regards,

Jo

Edited by nlate

Share this post


Link to post
Share on other sites

I was able to recover this, repo is at 2088 again.

 

Best Regards, Thorsten.

Share this post


Link to post
Share on other sites

Thank you very much, Thorsten!

 

Best regards,

Jo

Share this post


Link to post
Share on other sites

so, do we continue with this forum or should we still be waiting for the backup to be restored?

Share this post


Link to post
Share on other sites

We continue as usual; some messages seem to be lost forever :-(

 

Best Regards, Thorsten.

Share this post


Link to post
Share on other sites