Jump to content

MIOSfailed connection Core_LPC17 ->win7, 64 bit


Recommended Posts

Hello Guys,

Some days ago i finished my first ucapps project, the Core_LPC17. I immediately connected it to my PC (windows 7 64-bit) , bit he wasnt recognized by MIOS studio, so i installed the GM5 driver. Hes displayed in the MIOS selection line (Screenshot 1) , but still no ucapps device is dedected. so i tried to connect the device to my old Laptop (winXP) and there the connection worked perfect (so it seems to be a software problem).

does anybody know what i could have missed or how to get the connection running?

-Gm5 is installed as mentioned above

- I tried to restart my PC several times

- I also tried to use other USB ports

- on my XP Laptop, MIOS shows the Ucapps device as "USB-Audiogerät" (in englisch it should be simething like "USB-Audiodevice"). Under win7, this option isnt avaliable (screenshot 2)



P.s. : Im new with this Midi topic, so feel free to correct me if something isnt right:) thanks

(scrennshot 1)

(screenshot 2)

Link to comment
Share on other sites

Hi there and welcome!

Unfortunately, for some users and years, windows USB MIDI is/has been a bit of a mess (windows 10 has been a bit better for me than seven).

There have been many different problem reports and not all could be 100% solved, TK. said it is something about the windows USB MIDI stack implementation, it sometimes gives a lot of headaches.
As your MIDIbox is detected fine under XP, there should be no hardware problem with the core module itself.

You can try a few things:

a) Press CTRL-SHIFT-R a few times, this will perform a Rescan MIDI devices command. Press "Understood", otherwise a funny dialog might lead you to the exit of MIOS studio :-). I have a PC, where this is indeed needed sometimes, before the core is detected.

b) In the MIOS32 command window, type in "help" a few times, then rescan ports. This sends some characters over the MIDI USB stack, sometimes this helps and the device is detected afterwards.

c) uninstall the GM5 driver and repeat steps a) and b)

d) if unsuccessful, boot from a usb stick image of linux (use ubuntu) and use the linux MIOS studio

Please report back, if any step a)-d) helped with your problem.

Many greetings,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...