Jump to content

MF_NG No Response from Core


Recommended Posts

I know there are a lot of posts about this already, but I have gone through the troubleshooting guide and am still left with some confusion as to whether I am doing everything right. 

I am getting 5v everywhere on the mf_ng module. I've tried 3 different midi interfaces. a "usb uno" , presonus firestudio project, and rme raydat 

I have tried programming a pic18f452 and pic18f4523 using the pickit3 and the pickit3 software which is running in parallels. according to the the pickit3 software, the bootstrap upload has been successful, but I still can't connect to mios.  

When testing the grounds on the capacitors connected to the crystal i get 4.97v on one leg of either capacitor. I'm not sure if that is normal or not. But both capacitors get 5v on one leg. 

The crystal I am using is from Reichelt

when I connect the pic into the socket on the module, I only get 3.23v on pin 14 of the pic, pin 12 is getting 4.97v (with the positive terminal of the multimeter connected to Vd of J2, and the negative terminal connected to the pic pins and capacitors)

I've tried all the midi loopback tests and they have all been succesful

3.23v on pin 14 doesn't seem right to me. Maybe that is the problem? I'm not sure how to fix that though if it is

I included some screenshots of the pic programming. The bit values are all default, do I need to change those at all?


Screen Shot 2018-03-19 at 8.36.06 PM.png

Screen Shot 2018-03-19 at 8.36.54 PM.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...