jingo

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jingo

  • Rank
    MIDIbox Newbie
  1. MIDIbox SEQ V4 Release + Feedback

    Hi Thorsten, looks like I have to step one step back or so and eat something. Somehow I am doing it wrong (?). But even with your well written how-to I cant get this to work... hmmm Will try further after I have eaten. Anyway, many thanks to you for your fast programming on the new fw and your help! :) I really appreciate it!! Best Regards, jingo   OK, got it: Live send on the mixer page has to be enabled too... :)
  2. MIDIbox SEQ V4 Release + Feedback

    Hi Thorsten, somehow I am not able to get this to work. At least I think that I configured everything right, but it wont work :(. Can you post an example configuration? That would be great :)! Many thanks, jingo
  3. MIDIbox SEQ V4 Release + Feedback

    Hi Thorsten, I will download the new fw, give it a try and report back :)! Thank you :), jingo
  4. MIDIbox SEQ V4 Release + Feedback

    Thank you Thorsten, I shall start with PA in the future then :). Also thanks for the explaination on the arps. I got another small question: is it somehow possible to record knob movement on the box itself? I tried various things but was not able to. I wanted to record CC values in ALL mode (CC 50 / filter cut off on Pulse2). If that would be possible I could omit my MIDI Keyboard... Best Regards and have a nice weekend, jingo
  5. MIDIbox SEQ V4 Release + Feedback

    Hello, I may have discovered a small bug in FW 096-pre4 (hope this is the right place to post). Assume I got a normal notes track. When I first enter notes into layer PE (note layer) then these notes are also entered in PA (note layer) which was empty before. When PA is populated with at least one note then this does not occur. Also I got another small question: I am playing around with arps and busses. I am sending notes/chords via BUS 1 from G1T4 to G1T1 (channel on BUS 1 as well as setting JAM/T&A does not seem to matter, G1T1 sends to OUT 1 Chan 1 to my WDorfPulse2) and the arps from G1T1 are playing as expected. When I delete the notes from G1T4 or leave G1T4 empty or switch G1T4 to send to another BUS the arps are still playing but with a "changed" sound. Long story short, I expected that no notes would be played. Is this by intention? Anyway, I am impressed with the v4+. Its lightyears in front of others I owned like Squarp Pyramid or Kilpatrick Carbon. So many thanks for the good work :)!! Best Regards, jingo
  6. midiphy SEQ v4+

    great to hear, that you are happy - could you re-ask the arpeggiator/bus question over in the MIDIbox SEQ v4 release + feedback main thread? More people using it are watching it and at least TK. should have an answer :-). Hi Peter, i will do so, Thanks and have a nice weekend, jingo
  7. midiphy SEQ v4+

    Hello, I may have discovered a small bug in FW 096-pre4 (hope this is the right place to post). Assume I got a normal notes track. When I first enter notes into layer PE (note layer) then these notes are also entered in PA (note layer) which was empty before. When PA is populated with at least one note then this does not occur. Also I got another small question: I am playing around with arps and busses. I am sending notes/chords via BUS 1 from G1T4 to G1T1 (channel on BUS 1 as well as setting JAM/T&A does not seem to matter, G1T1 sends to OUT 1 Chan 1 to my WDorfPulse2) and the arps from G1T1 are playing as expected. When I delete the notes from G1T4 or leave G1T4 empty or switch G1T4 to send to another BUS the arps are still playing but with a "changed" sound. Long story short, I expected that no notes would be played. Is this by intention? Anyway, I am impressed with the v4+. Its lightyears in front of others I owned like Squarp Pyramid or Kilpatrick Carbon. So many thanks for the good work :)!! Best Regards, jingo
  8. midiphy SEQ v4+

    Hi Peter, thank you for your quick reply! :) I totally missed that! My fault! Was already wondering about the "shift button", but did not figure that out... Best Regards, jingo
  9. midiphy SEQ v4+

    Hi and a happy New Year! :) After studying the manual and the WIKI beginner tutorial (which both are related to the V4) I ask myself where the "select button" has gone... It should be possible (independent from that option setting) to clear a layer instead of a track when pressing "select+clear", but I dont see a "select button". Pressing the Datawheel does not seem to be it, can you please point me into the right direction? Many thanks and Best Regards, jingo
  10. midiphy SEQ v4+

    Hi TK, that are very good news! Thank you for your efforts and have a good 2nd Advent, BR, jingo    
  11. midiphy SEQ v4+

    Hi Peter, thank you for your fast answer and the clarification! As well for the uploads! Have a nice weekend and a happy 2nd Advent! All the best, jingo        
  12. midiphy SEQ v4+

    Nice work! Gratz :)! May I ask how to obtain the latest firmware? Does one have to build it from the svn repository? Or is a binary with the hw-config somewhere available for download? Thanks and Best Regards :) jingo      
  13. midiphy SEQ v4+

    Hi Hawkeye, thank you for your fast informations! I really like what I have seen so far. I plan to replace my Squarp Pyramid with the V4+. And one builder already contacted me, we will stay in touch. Best Regards and good wishes for your work and efforts, jingo
  14. midiphy SEQ v4+

    Hi, just studied this thread a little and became very interested in the v4+. But when it comes to soldering and building electrical stuff I got like three left hands. So if there is someone in Germany building this very interesting device, I would gladly like to hear from her/him. Thank You and Best Regards, jingo