Goseba

MIDI IN help required please.

7 posts in this topic

Can anyone offer any suggestions please?

I am still learning my Seq v4 (basic version) and am having trouble with MIDI in. I currently am just using MIDI in 1 and out 1. MIDI monitor shows MIDI is being received at the IN port however I have played around with the routing but I cannot get the MIDI to either have any effect on the sequencer steps or flow through to the OUT port. 

I have gone through the settings in MENU -> MIDI with no luck. Do I need to set anything up elsewhere?

Thank you in anticipation.

Share this post


Link to post
Share on other sites

I've been through the user guide and manual and am sure I have everything set ok. If there isn't anywhere else there is a setting I am missing, then I don't know what I am doing wrong.

 

Share this post


Link to post
Share on other sites

What are you trying to do? Set up for live recording? If you just want to forward the MIDI IN -> OUT, set up a router node as shown in the guide above.

Share this post


Link to post
Share on other sites

At the moment I am just trying to get it to respond to MIDI in. The MIDI monitor shows data coming in ( and I know the MIDI signal is fine from the keyboard).

  1. I would like to be able to record MIDI in to the Seq from the keyboard.
  2. I would like to be able to have the MIDI pass through to play the synth(s) connected.

I feel I am missing a simple setting somewhere. I spent a couple of hours this afternoon playing with the MIDI routing page but without success.

Share this post


Link to post
Share on other sites

Okay, so you want to record incoming note data and output that on a particular MIDI port.

First, is your track set up to output on the correct MIDI channel?
http://wiki.midibox.org/doku.php?id=mididocs:seq:beginners_guide:start#track_event

To get something working initialise the track; you should get four steps of C3. Make sure that will play on the configured output. You can enter basic notes with the GP buttons and encoders.

To record, use the following:
http://wiki.midibox.org/doku.php?id=mididocs:seq:beginners_guide:start#entering_notes

It takes a bit more effort, but should work.

If things are not working properly, there may be an issue with your soldering or a MIDI feedback loop (the outputting controller is receiving the same data it's sending).

 

Share this post


Link to post
Share on other sites

Thanks for replying again.

I just wrote a great long reply here, going through the steps, taking photos of the screens etc, when, and I don't know why, it is all working great again.

I appreciate your time assisting :-)

Keeping my fingers crossed all is good when I have a couple of hours for music this afternoon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now