unsogno

Issue with uploading MIDIbox SID application

5 posts in this topic

Hello,

I recently built a sammichSID Midibox & am having issues with the firmware. I am uploading the most recent version of the hex file (midibox_sid_v2_044/setup_sammich_sid.hex) & every time it's uploaded, I receive ignorable errors in MIOS Studio (see attached image). Also, the prompt says the "Bootloader is up & running" afterward & never changes to "Application is up & running" (unless that only happens when no ignorable errors are detected...?).

Can anyone give me any hints or point me in the right direction? Thanks in advance.

Screen Shot 2020-02-13 at 6.57.05 PM.png

Share this post


Link to post
Share on other sites

Thanks for the info.

Do you have any idea how I can determine my PIC derivative to upload the MIOS8 bootloader?

Share this post


Link to post
Share on other sites

Actually, I've figured it out! Thanks again for the help.

Share this post


Link to post
Share on other sites

Started a sammichSID build many years ago. Everything was fine up to the point where the file uploading partially failed. Was never able to figure it out. Similar situation, was also using MIOS Studio (OSX) at the time.

Curios to know what the solution was in your case?

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now