Jump to content

Lemur OSC


Recommended Posts


Are there still some people here using Lemur with OSC and a midibox? I have a SeqV4 and a Midibox CV V2 both on a LPC1769 core, and an old Ipad v1 with Lemur and a Galaxy Tab android tablet with Lemur. In the past, years ago, I had a bi-directional set-up with my Ipad and the midibox CV V2. Midibox connected to a wifi router and Ipad also connected to the router, same setup with the Lemur BLM and my seqV4 and both setups worked as far as I can remember. This weekend I tried both setups for hours without any luck. Maybe it's not possible anymore, I only read post about this wonderful usage from years ago....

So anyone still using Lemur like this?

Cheers, Roel

Link to comment
Share on other sites

Hi, thanks for your answer.

I checked the network connections a hundred times, without luck, but in the end I got both Seq/BLM and CV2 working bi-directional with my Lemur on the Ipad. I'm not sure what did the trick, I think setting all port connections to port 8000. First I had my remote port set on 8001.

I also think it has something to do with confidence, and your answer helped with that! After your answer I installed Lemur editor on my PC and made a connection with the Ipad, that worked, than with MIOS Studio, that worked and confidence was growing, then Ipad with the Lemur BLM to my SeqV4, with settings like Here and Here  That also worked, except my BLM on Lemur hangs or resets quite often and returns to Grid mode.

After that I tried the MBCV2 with the same settings and it just worked... I'm quite exciting to play with this beats again. I builded it years ago and didn't finish it cause the development seemed to end and I was busy with other stuff. But this machine seems to be a really crazy powerfull CV modulator box!

Link to comment
Share on other sites

Lemur does listen to port 8000 and only port 8000.


8001 is used for Lemur to communicate with offline editor.


Making network connections work reliably can sometimes be quite quircky.

My instance of Lemur is hosted on a Odroid XU4 running Lineage OS, therefore no wifi but ethernet. The ethernet driver must have problems since whenever i try to configure a static Ip address, my odroid lose its network connection after a couple reboots. :shock:

I ended up setting a permanent DHCP, but i need to remember that every time my ISP annoys me enough for me to change.:angry:


Well, glad you got your config back together and working. :cheers:





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...