Jump to content

Issue with editing forum posts.


Recommended Posts

Hi @TK.,

there appears to be an issue with the forum when editing an existing post.
I tried editing a post in my "Build Guide: MIDIbox Quad Genesis" thread in the MIDIbox FM forum.
This is the error that came up:

[[Template core/front/forms/popupTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

I tried uploading a screenshot of the above error message in this post also  but it said:

Sorry, an unknown server error occurred when uploading this file.

(Error code: -200)
Thanks for your time, 

Link to comment
Share on other sites

Hi Smithy,

I was able to edit your post with my account, see bottom of first posting:


However, I noticed that the "Default" theme was selected in your account preferences, while others (like me) have an automatic selection.
I changed this for your account, does it work now?

Best Regards, Thorsten.

Link to comment
Share on other sites

Posted (edited)

Hi TK,

It works for the latest post in the thread and the original post but none of the posts in between.

It's a strange one!


Edited by Smithy
Link to comment
Share on other sites


  • Create New...