Roelli

Software hochladen "no response from core"

4 posts in this topic

öh... ich glaube... evtl. hat sich's erledigt... midi kabel scheint kaputt zu sein :frantics:

Edited by Roelli

Share this post


Link to post
Share on other sites

Hallo.

Ich hatte das selbe Problem.

Versuch mal die Core Platine auszuschalten

Mios zu starten

dann den Upload einzuleiten (dann kommt der text wie vorher wieder)

und dann schaltest du das Core Modul ein.

So konnte ich das erste mal bei mir Software uploaden.

Vorausgesetzt natürlich die Verkablung zu Mios passt und hast die Tests der midi Verkablung schon mal durchgeführt.

Grüße Acul

Share this post


Link to post
Share on other sites

Jetzt gehts! Unfassbar! :sorcerer:

Und wie kann ich die device Id ändern? Meine ist auf "0" eingestellt, ich brauche aber insgesamt 5 verschiedene ID's.

Wenn ich "set device_id 1" als command eingebe wird die ID irgendwie nicht geändert. :unsure: Sie bleibt bei "0". Reboot half auch nicht.

Danke!

Roelli.

Share this post


Link to post
Share on other sites

Die PIC basierten Applikationen lassen sich ueber das Terminal nicht konfigurieren.

Dafuer gibt es jedoch eine "change_id" Applikation auf der MIOS Download Page, die weiterhilft (README lesen)

Gruss, Thorsten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now