Jump to content

MIOS Studio does not recognize MF_NG boards


Recommended Posts

I have 3 MF_NGs linked in a chain.

And it already worked some time ago.


MIOS Studio does not recognize MF_NG boards, while

    amidi -p hw:4,0,0 --dump


shows incoming MIDI Events for fader movement on all MF_NGs on fader 1.


I tried to connect just one MF_NG, but that did not work eather. The boards are not showing up in MIOS Studio, no matter what I do.


What am I missing?

Link to comment
Share on other sites



my MIDI output connector had been twisted...

I can now connect to each MF_NG seperatly again.


But in the chain, I have only access to the "Link Endpoint". Device Id 2 (MIDI Channel 3).

Device Id 0 (MIDI Channel 1) and Device Id 1 (MIDI Channel 2) cannot be found, although they send and receive MIDI data. They are configured as "Link Forwarding Points".


What am I still doing wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...