cosmosuave

SEQV4 Pattern Remix: Midi Clock Sync Issue

5 posts in this topic

I have noticed an issue when using the Pattern Remix with the SEQV4 sending midi clock to my Acidlab Bassline which causes the clock to go out of sync on the Bassline when de-mixing tracks... To remedy this I have to stop and start the sequencer which is a drag as the Bassline is an integral part of my live set... Any ideas what might be causing this?

 

Thanks...

 

bri.

Share this post


Link to post
Share on other sites

Are the any program changes involved ? This might cause the bass synth to "hang" for a moment.

 

Also, instead of the start/stop you should use the "Ext. Restart" on the BPM page, one the coolest features of the MBSeq.

Share this post


Link to post
Share on other sites

Probably some program changes I would have to check plus would that only affect the specified port it is assigned to? I will try the BPM Restart feature...

 

This is how it is config'd as it is daisy chained maybe that is the issue...

 

SEQ4 (midi II3)---->DP/4---->Bassline (slaved)

Share this post


Link to post
Share on other sites

Some devices have problems with the program change, I can't help here :-/

 

Best Regards, Thorsten.

Share this post


Link to post
Share on other sites

Thanks TK I was thinking that may of been the issue... Could always use a MUNGO sync box and Stuart M response with the Ext Restart seems to work... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now