Jump to content

SEQ and LXR clock problems


Recommended Posts

Hi Folks,

I'm trying to driving my LXR from my SEQv4 and I'm having weird clock problems. Here's my setup

  • Drum track set to channel 10
  • BPM set to 100 or above.
  • MClk OUT set to On on BPM page.
  • LXR set to anything with "N" in it meaning it receives notes.
  • Voices set to channel 10 and any note (makes it easier to troubleshoot)

I want to export clock as I have other synths with arpeggiators etc. The LXR specifically doesn't need clock, I just want to play notes on it.

The problem.

With MClk OUT set to On the LXR will only play 1 note every 9 16th's. No matter what the voice. If I slow BPM down it'll play something like 1 note every 6 or 7 beats. Basically it's not playing all the notes.

If I turn MClk OUT to Off to stop exporting clock timing, the LXR behaves and plays every note, no matter how fast the BPM.

Other tests with MClk enabled;

  • Without the SEQ clock running I can bang away on my keyboard and play the LXR as fast as I can. Soon as the SEQ runs with clock exported, the LXR will only play a note every so often (as above).
  • With clock enabled the SEQ can drive any other synth no problems with the drum track.

Anyone with an LXR seen this?


Link to comment
Share on other sites

I have an LXR and a MBSEQ and have experienced some strange issues relating to trying to sync the LXR MIDI clock sent from my MBSEQ.

I take it that you are using one of the MIDI outs on the MIDI IO module and not a IIC MIDI out. If this is the case and you have IIC MIDI outs connected to you MBSEQ try driving the LXR with one of these. If you don't, try buffering the MIDI signal from the MIDI IO module with another MIDI device by connecting the MBSEQ MIDI out to another MIDI device that has a MIDI thru, then connect the MIDI thru to the LXR MIDI in. I'll put my money on this fixing the problem. 

There seems to be some about the MIDI IO module signal that the LXR doesn't like.

Link to comment
Share on other sites

Good idea @Rowan. I'll pass it through my Nova and see how it goes.

@latigid on. Tried that one. I've tried so many different things I was even looking at the source code. The LXR has a number of bugs left in it. Shame Julian doesn't seem interested in updating it. Still, at least its open and Brendan Clarke is doing a fine job with his custom firmware.

Link to comment
Share on other sites

Great news.


It would be nice to know what it is that's causing the problem. From reports on the net the Elektron Octatrack has the same problem with the LXR. I have an Octatrack but I've never needed to clock my LXR to it but the Octatrack clocks perfectly to my MBSEQ. 

Link to comment
Share on other sites

I've been thinking about this problem and I wonder if it's down to the opto-isolatlor chip that was supplied with the LXR kits.

@mongrolWhen did you buy your kit?

I'll try switching the opto-isolator in mine and see if it makes a difference. 

Edited by Rowan
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...