audiocommander

ACSensorizer Questions

77 posts in this topic

Hi there,

 

hmm, that sounds a bit strange. Saving presets should just work.

 

saving presets still not working, tried blank new EEPROM, set to A0 from the start, no luck and out of ideas.

Just to be sure, in AC you save preset while in 1st menu (BNK|PRG), right?

 

You can save anywhere, you don't have to select this particular menu. BNK is to select the Bank, PRG is to select the current Program. So, select a Bank/Program and press (the red) WRITE button. Then you can (re-)load this Program anytime. If you didn't save previously (or if there's some other data), it just loads and interprets that other data (probably nonsense).

However, if your DIN wiring is still messed up and the LOAD/WRITE buttons aren't working properly, that would also explain why saving doesn't work. The display should also show LOADING or WRITING... (see LCD screenshot overview in the wiki). If this doesn't show, your WRITE-Button isn't working properly.

 

Hope this helps,

Michael

Share this post


Link to post
Share on other sites

Hi, thanks again for your help,

 

I get "pgm read/write error" so the buttons definitely work, eeprom wiring is A0, works in other app, tried brand new blank eeprom also. The last idea is to test Microchip's eeprom instead of Atmel's, need to get first.

 

best

Pawel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now