electrodancer

Members
  • Content count

    172
  • Joined

  • Last visited

Everything posted by electrodancer

  1. seqv4 problem

    did some beeping again.....as this guy...himself replaced the menu switch....he probably damaged a trace ..... there was no connection between d21 and d35 ..... so its all working now   thanks guys ! wilba_mbseq_pcb.pdf
  2. seqv4 problem

    hi people im hoping someone can shine a light on this problem im having with a midibox seq4 it has the wilba control surface (its not the new seqv4+) stepswitches 5 & 6 are not working (the guy who owns it tried to replace them...but he really did a grimm job soldering i cant really see where the traces are going and to what ic these two switches connect (it can probably be fixed with a wire but i need to know to what ic and pin they are going)   any help is welcome, cheers Vincent
  3. seqv4 problem

    okay thank you   ive been testing the switches....they give a beep if i put my meter on them  A-A gives a beep and B-B gives a beep and A-B gives a beep when switch is pressed......   one other thing ive noticed......with my own seqv4 the step led lites up green when i turn the encoder....with this board the led does not light up when i turn the encoder so that is weird  
  4. seqv4 problem

    hi Peter thank you for helpling me (again you are my forum hero !!!)....but even with the schematic i can not find it. hoping you can help me a little more....this is what ive cheked so far: if i put my meter in beep mode and have one pin on the bottom left pin of Step switch 5 and the other pin on U2 pin 11....then i get a beep if i press the switch the same goes for step switch 6 bottom left pin to U2 pin 12 ...also gives a beep..... so this should be good right ? ive also replaced the duo color leds and also both 1n4148 diodes...but it did not help what other things can i check ?   with kind regards, Vincent
  5. seqv4 problem

    ok traced them down to U2...and that side is okay....but still can not find the fault.....are the switches connected to a groundplane or something ? because he ripped off some solder pads  
  6. New eurorack modules from midiphy - preview

    looks cool guys !
  7. SeqV4+ custom keycaps

    Fancy !
  8. midibox stuff pic programmer, core, lpc board LCD

    its all sold !
  9. hello ive got some older midibox stuff that i do not use anymore. maybe somebody stil has some use for it 1x pic based core 1x lpc based core (with seqv4 software) 2x din R5 board 1x PIC PROGRAMMER (with printerport connector and power supply)   1x pic18F4520 1x pic18F4620 1x pic18F4685 2x panelset (front and back panel for the TPD track position display 3x LCD display   selling the whole lot in one go for ....20 euro
  10. Troubleshooting midiphy SEQ v4+

    hi guys   when i send a gate to the GATE input on my v4+..notthing happens Do i need to set anything in the menu ??
  11. how to get gates and cv working for the seqv4+

    solved....it was a missing jumper on de linedriver transmitter board  
  12. hi there...ive build the seq v4+  but now i can not get the CV (from Aout-ng) and GATES and CLOCKS (from dout board) working i have the (new) linedriver transmitter inside the seqV4+ and i have the (old) lindriver receiver on the other end of the cable i have a Aout-ng board and a doutx4 connected to the receiver (clocks, gates and cv were working on my (old) seqv4...now im trying to get this working with my new seqv4+ what ive tried: inspect the linedriver module set the si jumper on the lindriver transmitter (it is there on my old seqv4) set the correct Aout board in the menu ive tried to assign the shiftregisters to the same numbers and pins in the hw-file as i did with my old seqv4....but this gives only messed up leds.   can some one help me with this ?    
  13. Troubleshooting midiphy SEQ v4+

    hi there thank you it was indeed the jumper on the transmitter....now i have power on the aout board cv, gates and clocks are working !! another question i have is : is it possilbe to also connect the (old) TPD ? in my seqv4 i had it after the doutx4..... but now i see there is something different in the hw file (the option to choose the midiphy tpd) now TPD enabled 3 is set...and normally with the seqv4....TPD 2 would be set......would it even be possible to connect the old TPD? ################################################## # Optional LED Track Position Display # See also http://www.midibox.org/dokuwiki/doku.php?id=tpd_pcb ################################################## # set to 1 or 2 to enable the relative track position display # 0: TPD disabled # 1: TPD enabled - columns are cathodes, rows are anodes # 2: TPD enabled - columns are anodes, rows are cathodes # 3: TPD for midiphy frontpanel enabled - columns are anodes, rows are cathodes, inversion TPD_ENABLED 3     cheers Vincent
  14. Troubleshooting midiphy SEQ v4+

    so on the old one this should be already jumpered?  
  15. Troubleshooting midiphy SEQ v4+

    i have the old linedriver receiver board....ill build the new one from midiphy and try again  
  16. Troubleshooting midiphy SEQ v4+

    also using the new lindriver transmitter...... and the old linedriver receiver board
  17. Troubleshooting midiphy SEQ v4+

    my setup now is : seqv4+ with new lindriver transmitter but on the other end i have the old linedriver receiver that might be the problem aout-ng is powered from my eurorack +12 and -12 volt and it needs power from the sirio chain (i think)    
  18. Troubleshooting midiphy SEQ v4+

    hey there....im trying to get my aout-ng gates and clocks working.... ive set the shift registers in the hw file (10 and 11) but no gates clocks and no cv...also the power led on the aout-ng does not light up with the seqv4+ (and it does light up with my seqv4) tips are welcome.... cheers Vincent
  19. how to get gates and cv working for the seqv4+

    thanks ...that makes sense ive followed up on the link....and set the shift registers but still no cv gate or clock also the led on the Aout-ng does nog light up when i connect the seqv4+ (and it does light up when i connect the seqv4) so i think there is no power over the 25 pin cable ?..   cheers Vincent
  20. seq4v with Aou-ng Dout and TPD

    Hi there can someone help me with the assignment of shiftregisters in the HW file ? my setup is as follows....midibox seqv4 wilba control surface....linedriver transmitter to linedriver receiver....the Aout-ng for CV out ...then one Dout board for 8x gates and 8x clocks then the TPD module ive got both led matrixxes and the encoder working correct....but the segment displays for BPM and STEP dont work... ive tried different shifregister settings...and if i put the wilba-tpd hw file on the sd card...it works fine...but then i dont have gates and triggers   help is welcome ! cheers Vincent
  21. seq4v with Aou-ng Dout and TPD

    thanks.....got it working now...!!! it was 4 shift registers (ive tried 5 but that didnt work) thank you !!
  22. seq4v with Aou-ng Dout and TPD

    i have really tried it but i could not get it to work .....everything works but not the BPM and STEP digits can you help me on how to set up the numbers ???.....so i can see what i did wrong here ive got it working now with the dout at the end.... but the build doc sugests to put the TPD at the end of the chain.   cheers vincent
  23. seq4v with Aou-ng Dout and TPD

    aan ive put the Dout at the end now instead of the TPD....its working now
  24. MIDIbox FM

    ooh yeah...   ive build a midibox FM ... its running on a pic core  and ive build banksticks for the soundbanks   this sounds really NICE !