Jump to content

Testing/Troubleshooting

Post your testing experiences and troubleshooting problems here.NOTE: only this board provides a special feature which simplifies the tracking of open issues. Help requests could get lost in other boards!


1,980 topics in this forum

  1. Some troubles w/ MB64...

    • 2 replies
    • 582 views
  2. mb 64 lst firmware

    • 1 reply
    • 638 views
  3. Getting MB64 with old MF extension up and running

    • 3 replies
    • 618 views
    • 1 reply
    • 829 views
  4. Buttons 1-4 double 5-8

    • 3 replies
    • 749 views
  5. MB+ 16 PCB Design w/ COMM port?

    • 1 reply
    • 602 views
    • 1 reply
    • 680 views
  6. Eagle Light

    • 2 replies
    • 636 views
    • 0 replies
    • 526 views
    • 6 replies
    • 1.1k views
    • 8 replies
    • 1.1k views
  7. SID 1.1 Problem

    • 8 replies
    • 1k views
  8. Help: 7805 gets very very hot! @ Core Module

    • 2 replies
    • 775 views
  9. Midibox16+ LCD weirdness

    • 1 reply
    • 695 views
  10. LCD doesn't display, CORE works !

    • 5 replies
    • 935 views
    • 2 replies
    • 855 views
    • 2 replies
    • 664 views
  11. New MotorFader design

    • 12 replies
    • 1.5k views
  12. Done With my m64!!!!

    • 3 replies
    • 892 views
  13. Midi Merger

    • 8 replies
    • 1.2k views
  14. Motor fader diodes

    • 11 replies
    • 1.4k views
  15. random data on midi out

    • 2 replies
    • 695 views
  16. New LCD display !

    • 2 replies
    • 806 views
  17. LCD doesn't display

    • 3 replies
    • 797 views
  18. voltage falls to 0.22 while connecting AINX4

    • 2 replies
    • 559 views
×
×
  • Create New...