Sign in to follow this  
Followers 0
Artesia

is it just me, or is the FORUM going OFFLINE alot ?

66 posts in this topic

Fatal error: Out of memory (allocated 2883584) (tried to allocate 311296 bytes) in /home/midibox/public_html/forum/Sources/MessageIndex.php on line 306

anyone been seeing this alot ? :)

Share this post


Link to post
Share on other sites

its the forum today, pls spot the oberheim dac for me .. ! (rly) :)

Share this post


Link to post
Share on other sites

I've been getting the same, though with varying error messages - all 'out of memory' but different line numbers. Last 2 weeks it seems to me.

Share this post


Link to post
Share on other sites

I've only been able to get on here 3-4 times in the past week. same here. lots of out of memory and fatal errors, with varying error messages. Seems like the most times I'm successful is in the early mornings and evenings. :-\

Share this post


Link to post
Share on other sites

Slowdowns and even complete dropouts have been occurring ever since the switch to the new host.

It started out as the occasional laggy period, but has been getting progressively worse. The whole midibox.org site becomes unavailable, and the various error messages seem to be indicating that the host is overloaded. Once I was sure that it was not just me, and that it was not a temporary issue, I started to collect any error messages I received, so I could PM them to Twinny - but that's not many, because usually it just times out.

Here are the two messages (yes, only two, sorry :( ) I've grabbed so far, with the URL I was attempting to load, then the date and time (Melbourne Time - that's Aus. Eastern Daylight Time):

http://www.midibox.org/forum/index.php/topic,11102.msg86645/topicseen.html#new

270308 1717

Connection Problems

Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

http://www.midibox.org/forum/index.php?action=unread;all;start=0

280308 0100

Fatal error: Out of memory (allocated 262144) (tried to allocate 19456 bytes) in /home/midibox/public_html/forum/Sources/Subs.php on line 267

Messages like the last one seem to be most common, but they always fail in a different line of code, so no particular page or code seems to be causing the problem - it's just that the line shown is where the server simply lacked the resources to perform the task.

I'm guessing that Twin-X is already aware of these problems, but if you'd like to help, I would suggest taking down as much detail as you can, and storing it somewhere in case he needs it (he may ask for the errors to be posted here, I don't know)

@Twinny: Please let us know if there's anything we can do to help :)

Share this post


Link to post
Share on other sites

@Twinny: Please let us know if there's anything we can do to help :)

Keep still and let me do the worrying!

Did some optimizations.

This vps is unmanaged so i have to do everything myself.

Seems like i got it fixed for now.

Fingers crossed.

Sorry i could not fix it sooner. I had too many private issues on my hand the last days. (nothing to worry about for you guys.)

Share this post


Link to post
Share on other sites

Thanks mate!

@all: Show your love .... button's in the top right corner ... Buy Twinny ein bier ;)

Share this post


Link to post
Share on other sites

Thank you so much Twin-X, we cant live without my newspaper  ;D  ;D

Share this post


Link to post
Share on other sites

Thank you so much Twin-X, we cant live without my newspaper  ;D  ;D

LOL  ;D ;D ;D

Share this post


Link to post
Share on other sites

ouch

*our not *my  :-[  :-[  :-[

Share this post


Link to post
Share on other sites

Thank you so much Twin-X, we cant live without my newspaper  ;D  ;D

I knew it!... It has nothing to do with the server. Twinny does that from time to time out of purpos.

It's THE ADDICTION TEST. Everbody who was answering in this thread shows strong addiction to the MidiBox-drug and will get an automatic generated PM with information about this drug and warnings about possible bad consequences for your love-live and other relationships (... loosing friends...)

;D

Share this post


Link to post
Share on other sites

hell..

(jaundiced look...)

that makes me the meth-daddy then ;)

Share this post


Link to post
Share on other sites

that makes me the meth-daddy then ;)

I think you're the cyber-cop, generating the E-Mails and all your posts are just random pre-programmed interactions  ;D

Share this post


Link to post
Share on other sites

MMMMM that's some goood sh*t maan.

Share this post


Link to post
Share on other sites

I knew it!... It has nothing to do with the server. Twinny does that from time to time out of purpos.

It's THE ADDICTION TEST. Everbody who was answering in this thread shows strong addiction to the MidiBox-drug and will get an automatic generated PM with information about this drug and warnings about possible bad consequences for your love-live and other relationships (... loosing friends...)

;D

OOOPS you got me there.

I didn't want to be responcible. Alot of these WOW players throw themselfs of buildings and so. Would be a waste if you guys do this. Because alot of knowledge would be lost :D

Share this post


Link to post
Share on other sites

THIS SHIT IS SOOO oooooooooooooow-some!

come to get some!

Share this post


Link to post
Share on other sites

Damn Twinny what'd you do to it?! :D It's not just fixed, it's faster than ever!

Share this post


Link to post
Share on other sites

he's given that server hamster its yearly amphetamine allowance..

..yup its certainly working now :)

yey.

Share this post


Link to post
Share on other sites

Damn Twinny what'd you do to it?! :D It's not just fixed, it's faster than ever!

Cpanel updated their software today for vps optimization :D :D :D

That did the trick. And it happend to be released on my birthday.

Even so i increased ram with 256MB. We should be covered now!

Share this post


Link to post
Share on other sites

Go Twinnie!

gb_respect2.jpg

Share this post


Link to post
Share on other sites

Yoh Twin-X, just for notification.....

the Server was still hanging for 15 minutes at 11.00 - 11.15 pm....also the chat, all ppl got flushed when I joined, evil karma  ;D  ;D

EDIT : maybe this will help  8)

format www: /s

Share this post


Link to post
Share on other sites

Happy birthday TwinX!

Share this post


Link to post
Share on other sites

sweeeet ...yeah the forums working better than ever now  ;D

Share this post


Link to post
Share on other sites
sweeeet ...yeah the forums working better than ever now 

Do you think so?

I think, the problem (or another?) still exists.

Sometimes it's getting so slow, that I can smoke a marlboro and drink a coffee between two pages of the forum. 8)

greets

Doc

Share this post


Link to post
Share on other sites

It's been timing out for me all day..  :'( Just came up in the last hour....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0